Gnome 3.18 or higher, with the at-spi2 1.32 package (required for support for assistive technology [AT] tools), or another compatible GUI (such as KDE, among others).
Gnome 3.18 vai jaunāka, ar at-spi2 1.32 pakotni (nepieciešamsa asistējošo tehnoloģiju [AT] rīku atbalstam), vai cita savietojama grafiskā lietotāja saskarne (piemēram, KDE).
3 weeks ago
GTK version 3.20 or higher;
GTK versija 3.20 vai jaunāka;
3 weeks ago
User avatar None

New strings to translate

LibreOffice UI - master / readlicense_oo/docsLatvian

New strings to translate 3 months ago
Resource update 3 months ago
Resource update 3 months ago
User avatar None

New strings to translate

LibreOffice UI - master / readlicense_oo/docsLatvian

New strings to translate 3 months ago
Resource update 3 months ago
User avatar None

New strings to translate

LibreOffice UI - master / readlicense_oo/docsLatvian

New strings to translate 4 months ago
Resource update 4 months ago
User avatar None

Committed changes

LibreOffice UI - master / readlicense_oo/docsLatvian

Committed changes 6 months ago
Browse all translation changes

Statistics

Percent Strings Words Chars
Total 103 2,395 17,312
Translated 94% 97 2,196 15,885
Needs editing 0% 1 11 171
Failing checks 2% 3 14 114

Last activity

Last change Jan. 3, 2021, 10:51 a.m.
Last author Ingmārs Dīriņš

Daily activity

Daily activity

Weekly activity

Weekly activity