User avatar None

New strings to translate

LibreOffice Help - master / text/scalc/guideGerman

New strings to translate 4 days ago
Resource update 4 days ago
User avatar None

New strings to translate

LibreOffice Help - master / text/scalc/guideGerman

New strings to translate 8 days ago
Resource update 8 days ago
User avatar None

New strings to translate

LibreOffice Help - master / text/scalc/guideGerman

New strings to translate a month ago
Resource update a month ago
User avatar None

Committed changes

LibreOffice Help - master / text/scalc/guideGerman

Committed changes a month ago
Fortunately, $[officename] does this work for you. After having inserted a new column A, the formula =SUM(A1:B2) will be automatically updated to =SUM(B1:C2). Row numbers will also be automatically adjusted when a new row 1 is inserted. Absolute and relative references are always adjusted in $[officename] Calc whenever the referenced area is moved. But be careful if you are copying a formula since in that case only the relative references will be adjusted, not the absolute references.
Diese Arbeit nimmt Ihnen $[officename] Calc aber glücklicherweise ab. Nachdem eine neue Spalte A eingefügt wurde, wird die Formel =SUMME(A1:B2) automatisch aktualisiert. Sie lautet dann =SUMME(B1:C2). Ebenso werden beim Einfügen einer neuen Zeile 1 die Zeilennummern automatisch aktualisiert. Wann immer ein referenzierter Bereich verschoben wird, korrigiert $[officename] Calc absolute und relative Bezüge. Beachten Sie aber, dass beim Kopieren von Formeln ausschließlich die relativen Bezüge aktualisiert werden. Die absoluten Bezüge bleiben unverändert.
a month ago
Fortunately, $[officename] does this work for you. After having inserted a new column A, the formula =SUM(A1:B2) will be automatically updated to =SUM(B1:C2). Row numbers will also be automatically adjusted when a new row 1 is inserted. Absolute and relative references are always adjusted in $[officename] Calc whenever the referenced area is moved. But be careful if you are copying a formula since in that case only the relative references will be adjusted, not the absolute references.
Diese Arbeit nimmt Ihnen $[officename] Calc aber glücklicherweise ab. Nachdem eine neue Spalte A eingefügt wurde, wird die Formel =SUMME(A1:B2) automatisch aktualisiert. Sie lautet dann =SUMME(B1:C2). Ebenso werden beim Einfügen einer neuen Zeile 1 die Zeilennummern automatisch aktualisiert. Wann immer ein referenzierter Bereich verschoben wird, korrigiert $[officename] Calc absolute und relative Bezüge. Beachten Sie aber, dass beim Kopieren von Formeln ausschließlich die relativen Bezüge aktualisiert werden. Die absoluten Bezüge bleiben unverändert.
a month ago
User avatar None

New strings to translate

LibreOffice Help - master / text/scalc/guideGerman

New strings to translate a month ago
Browse all translation changes

Statistics

Percent Strings Words Chars
Total 1,480 24,081 191,912
Translated 92% 1,363 21,631 174,360
Needs editing 0% 0 0 0
Failing checks 0% 8 8 103

Last activity

Last change Dec. 4, 2020, 12:16 p.m.
Last author Christian Kühl

Daily activity

Daily activity

Weekly activity

Weekly activity